Ignoring drawing whilst dragging ofxGui

just a quick question, but how would i go about ignoring drawing when i drag around the ofxGUI panel?
it only draws below the guy when i drag the top most bar, none of the sliders.

say my code would be


thanks if anyone can help, just something i have not been able to figure out

I think the best way ist to disable the draw function while you over the gui.

please excuse the no reply. busy busy busy :wink:

thanks, ill give that a look