If VS2017 IDE used, will any problem occurred?

I want to transplant the previous project from VS2015 to VS2017. I want to know the OF of version vs2015 whether to be compatible with the IDE VS2017. Any one have the experience on it? thx !

According to OF Releases: which allow "direct" use of glm:: namespace

you can use any of vs 2015 or 2017 with the nightlies

You can find the nightly builds at the bottom of http://openframeworks.cc/download/