How to install older version of openCV?

Hi,

I am trying to compile [Watershade-Footfall] and it seems that they are using the openCV version 2.4.9 as mentioned here. I am working on raspbian buster and have installed the openframeworks version as directed in the tutorial. Now how do I downdrade the openCV version.(https://github.com/WatershedArts/Footfall). Please help.
Thanks