Help, I'm A Bit Stuck


#1

Hi all.

I just went the Qt Creator route. MSys installed to C:\msys. I followed the instructions to the letter, I think! I have the Project Wizards showing and Creator pointed at the MSys g++ compiler.

:-1: error: C:\Users\User\of_v0.9.8_msys2_release\libs\openFrameworksCompiled\project\qtcreator\modules\of\helpers.js:5 Cannot open ‘C:/Users/User/of_v0.9.8_msys2_release/libs/openFrameworksCompiled/project/qtcreator/modules/of/qbs’.

Thanks in advance.

Latest Qt, if that makes any difference.


#2

0.9.8 is not compatible with the latest qtcreator, if you want to use the latest qtcreator you can use the nightly builds of openframeworks or if you want to use OF 0.9.8 you need to use the qtcreator version specified in the install instructions


#3

Thanks Arturo, I’ll give it a shot.


#4

Sorry to be a pain in the proverbial, I installed Qt3.5.1, Qbs appears in the plugin list and I’m getting…

:-1: error: Error when importing ‘C:/Users/User/of_v0.9.8_msys2_release/libs/openFrameworksCompiled/project/qtcreator/modules/of/helpers.js’: Error: loadExtension: cannot load extension ‘qbs.Environment’.


#5

Really helpful, thanks!