"GLFW3" library has some problem

I found a little bug on the latest version “of_v0.8.4_vs_release”.
The ‘glfw3’ library is old or wrong. so some addons using the latest ‘glfw3’ doesn’t work.
I found on “ofxFenster”. And there are some more bugs on ofxFenster…

https://pbs.twimg.com/media/CAI_PimUIAA_Wu9.png:large