Gles1 package conflict when trying to install OpenFrameworks on Ubuntu

Hi all,

I’m struggling with installing OpenFrameworks (either version 0.9.8 or from github) under Ubuntu Linux (16.04). The problem is related to the packages libgles1-mesa and libgles1-mesa-dev that are incompatible with each other. Are these packages really still required for OpenFrameworks, and if yes, how can I get around this issue? Any advice will be greatly appreciated.

Thanks a lot and best regards

Daniel