Frame Rate Issue on Example Build OF Version 0.10.0

Hello,
I’m building (in release mode) the /of_v0.10.0_osx_release/examples/3d/modelNoiseExample/ straight out of the box and I get an FPS of 15. I tried building the 3dModelLoaderExample and I get 55fps (normal).

I’m also seeing a notification in my console

**_ 2018-08-20 13:15:56.106113-0400 MessageTracer: load_domain_whitelist_search_tree:73: Search tree file’s format version number (0) is not supported

2018-08-20 13:15:56.107138-0400 MessageTracer: Falling back to default whitelist_**

Version Info:

OF 0.10.0 release
Mac OS 10.13.6
Xcode 9.4.1

MacBook Pro (Retina, 13-inch, Mid 2014)
2.8 GHz Intel Core i5
16 GB 1600 MHz DDR3
Intel Iris 1536 MB

Hi, did you ever find the solution ?

Hi @WillpowerStudios unfortunately I still get that strange error and have not found a solution. I am assuming that the slow FPS and this error do not have anything to do with each though. I decided to use a vertex shader to interact with my 3D models and now I’m at 60fps.