"Exception from HResult: 0x80041FE2" when creating new project

Hi,

I’m really keen on getting started with openFrameworks.
So, what I’ve been doing the last ~8 hours is trying to successfully install Visual Studio Community 2015 (following your setup tutorial). (Don’t get me wrong, your setup tutorial is short and on point; but it was a massive trouble to get VS2015 running at all)
I think I finally got it working, however, and just to make sure, I tried creating a hello world console app in C# (because that’s the only thing I know) and it worked as expected.

HOWEVER I am not able to create an openFrameworks project. If I click on New Project > Open Frameworks I get asked to enter the openFrameworks directory (which I do). And after that, I get an Error Message saying: “Exception from HResult: 0x80041FE2”

What is this and how can I make it stop?

is this related?

Thank you very much for your quick response and YES!
I just tried the same thing right after posting this and now it seems to be working. Sorry for my lack of patience; after so many hours of vs struggle I thought installing yet another toolset would be just as hopeless. But turns out it was exactly what I needed! Yeah!