Error: /bin/ls: cannot access /home/libs/: No such file or directory

Hi,

after installing 090 and qtcreator through the recommended web installer, I get projects working on Mac and Windows.

Unfortunately, my main system is Linux (well, I am quite happy with KXStudio, which is based on KUbuntu 14.04), and here is the mentioned error:

error: /bin/ls: cannot access /home/libs/: No such file or directory

I added the path of qtcreator and openFrameworks to the system paths in .environment and also gave qtcreator full sudo privileges. I tried console projects in qtcreator, which worked, so
I assuming a problem with openFrameworks templates or compiler issue (I did try gcc and clang with same error).

Is there anyone, who experienced that or similar error with qtcreator?

Many thanks

SOLVED:
I was lucky to have a conversation with a student mate of mine, who told me to copy the openFrameworks folder into root/home/libs. That did the job and I can now compile my projects in qtcreator on my Linux machine.

Hope it helps other Linux users with the same problem.