Encountered error trying to make oF libraries

Hi again,

I am trying to compile oF libraries, according to the instructions described in the installation guide:

http://openframeworks.cc/setup/msys2/
Open an MINGW32 shell (run C:\msys64\mingw32_shell.bat) and compile oF libraries:
cd your_oF_directory/libs/openFrameworksCompiled/project
make

The error I encountered is:

$ make
HOST_OS=MINGW32_NT-6.3
makefileCommon/config.shared.mk:217: *** This package doesn’t support your platform, probably you downloaded the wrong package?. Stop.

Does anyone know what the issue may be? I don’t know what package I need.

I followed the steps before, including downloading and installing msys2 x64, unzipping the latest oFW, and installing the latest dependencies. They seemed to have worked.

Thank you.