could not read symbols: Archive has no index; run ranlib to

Hi!

I installed openframeworks prerelease61 some weeks ago together with code:blocks on linux ubuntu 64-bit. After some days I got it to work nicely and build all the examples.
Now some weeks later, when I want to make an example project, codeblocks always tells me:

  
/home/chrisi/Programmieren/openFrameworks/libs/glu/lib/iphone/libGLU.a: could not read symbols: Archive has no index; run ranlib to add one  
collect2: ld returned 1 exit status  
Prozess wurde mit Status 1 beendet. (0 Minuten, 0 Sekunden)  
0 errors, 0 warnings (0 minutes, 0 seconds)  

The thing is, it ALWAYS gives me this output, no matter which project or even if it uses libGLU.a … when I run ranlib (or ar), terminal tells me that libGLU.a is an malformed archive. I also tried to copy&paste a freshly libGLU.a from the downloaded archive but codeblocks still complains.

Actually I wanted to try out CCV to make a DIY multitouch pad but somehow it seems that this now is far away from reality…

Can anybody give me a clue here?
I have to admit one thing: It might have happened that I accidentially updated packages which I wasn’t supposed to update. I forced all codeblocks packages and dependencies now to be svn6752 but the problem still remains…

Thanks for any suggestions and help on this!!!