Compiling FaceSubsitution examples

Getting lots of compile errors in trying to compile the FaceSubsitution examples on github.

Is it possible I’m using the wrong version of Ofx? I’m using 0.9

‘To compile these examples you’ll need versions of each that were released before or at the same time that the commit was made’

Also which versions of
ofxCV and ofxFacetracker should I be using?

Another issue is if it requires an older OSX SDK. El Capitan only works with Xcode 7 :frowning:

About Xcode7 and ofx 0.8.4

Thanks. So does this mean I can still access older SDK’s with Ofx even though I can only work with Xcode 7?

Yes but you need to download it and install it manually, for every Xcode update