can't go fullscreen

I currently have 3 x 24" monitors on my mac. 1 straight into the graphics card (ATI 1900) and 2 via a triplehead. So I have a total desktop size of 5760x1200 (I know, its quite sweet :P)

problem is, I can’t go fullscreen anymore, I just get full blank white. I’ve tried setting my window size to 300x300 in main.cpp and starting in window mode (which works), and then switching to fullscreen - and it doesn’t work (I get fullscreen white and nothing else). The strange thing is, if I set my window size to 5760x1200 and stay in window mode, it works fine… I have a giant window which updates and displays fine, so its not the res per say which is a problem…I just can’t go fullscreen! Is there anything I can do? I just want my app to be 1920x1200 fullscreen but I can’t seem to do that…

did you uncheck “use extended desktop” from the GLUT settings?


i have now