Can't compile ofxUI on 0.9.3 in raspberry pi 2 ARM

https://github.com/rezaali/ofxUI/issues/257

… time to jump to another gui addon like ofxGui, ofxDatGui, ofxControlPanel or ofxImGui …

EDIT: It worked after set -j2 to avoid the memory errors. I only needed to install the font: ‘sudo pacman -S ttf-fira-sans’.