Cannot install Poco debian 9 strech


OF 0.9.8_linux64…

after execute this sudo ./

It seems you are running gcc 5 or later, due to incomatible ABI with previous versions
we need to recompile poco. This will take a while
Press any key to continue…

AND After a while a get the a Receiver Error.

ranlib /home/yoo/Develop/of_v0.9.8_linux64_release/scripts/apothecary/build/poco/lib/Linux/x86_64/libPocoZip.a
make[1]: Leaving directory ‘/home/yoo/Develop/of_v0.9.8_linux64_release/scripts/apothecary/build/poco/Zip’

^Receiver Error^

Whiy this don’t work on Debian 9?

Thanks all


of_v20170307_linux64gcc6_release this version works on debian 9