Cannot find -lrtaudio openframework 0.9.7 qtcreator windows 10

Hi,

I am trying to get openframeworks (0.9.7) to work with Qt Creator. I have successfully compiled the 3DPrimitvesExample using msys2 console. When I try to build the same example using Qt Creato 4.1.0 I get the following error:

this is how the Build&Run configuration window looks

any advice on how to solve this issue would be greatly appreciated.

all the best,

paulo

I have EXACTLY same problem like you in my windows machine (windows 10 + QT Creator 4.1.0 + OF 0.9.7). In my mac machine there’s no problem with QT Creator. I think i set up everything correctly from msys to PATH to QT creator as described in the setup guide. have you found a solution? or anyone else?

have you updated pacman and run the latest install_dependencies script as explained in the setup guide?

I have the same problem when i try to build a simple program.
i have followed the guide and made the updating of pacman with:
“pacman --noconfirm --needed -Sy bash pacman pacman-mirrors msys2-runtime”
then:
“pacman --noconfirm -Su”
and then to install dependencies for OF with the command:
“of/scripts/msys2/./install_dependencies.sh”
and qtcreator shows this messages after trying to compilate the program:


Any kind of help i will thanks a lot.