Cannot compile openframeworks using the new Debian Jessie OS

Cannot compile openframeworks using the new Debian Jessie OS.
I do not know how to create an iissue in Github so I must use the forum.
The wheezy OS was no problem.

Error message after
cd /home/pi/openFrameworks/scripts/linux/debian_armv6l
sudo ./install_dependencies.sh
root@rpi230b:/home/pi/openFrameworks/scripts/linux/debian_armv6l# sudo ./install_dependencies.sh
inserting gstreamer 1.0 repository
updating apt database

lots of http here which I have to delete since I am only allowed 2 links

I

Fetched 198 B in 21s (9 B/s)
Reading package lists… Done
W: GPG error: http://vontaene.de . Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY F0DAA5410C667A3E
detecting latest gtk version
N: Unable to locate package libgtk3.0-dev
N: Couldn’t find any package by regex ‘libgtk3.0-dev’
E: No packages found
installing OF dependencies
Reading package lists… Done
Building dependency tree
Reading state information… Done
Note, selecting ‘libsndfile1-dev’ instead of ‘libsndfile-dev’
alsa-base is already the newest version.
alsa-base set to manually installed.
alsa-utils is already the newest version.
g++ is already the newest version.
g++ set to manually installed.
libfreetype6-dev is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
python-argparse : Depends: python2.6 but it is not installable
E: Unable to correct problems, you have held broken packages.
error installing dependencies, there could be an error with your internet connection
if the error persists, please report an issue in github: http://github.com/openframeworks/openFrameworks/issues

i get this is on the raspberry pi? what version of OF are you using?

I see that the last three line I thought I had added were somehow deleted
by me.
Raspberry Pi B++
and used
curl -O http://www.openframeworks.cc/versions/v0.8.4/of_v0.8.4_linuxarmv6l_release.tar.gz
to download it so I usedVersion 0.8.4
Thanks for your assistance

there are some fixes in the current version in github or the nightly builds, can you try with the latest nightly? you can find them in the downloads page below the normal downloads

I had the same issue, the nightly build did the job with installing on jessie.

Thanks Arturo for your suggestion.

I can confirm that the version of_v20151001_linuxarmv6l_nightly.tar.gz
does work with the new Debian Jessie on a Raspberry Pi B.

Thank you for that!

N