Android ERROR: Failed to resolve: com.android.support:support-v4:25.+

#1

hello everyone! i was trying to make oF run again on android and i got this error
of_android_error

i was able to solve it by adding those line under the gradle script with the same name of the project:

i think maybe the project generator and generated projects need to be fixed, but i’m not that into the project gen code so maybe someone else could fix this for everyone?